cuda 6.5 compatibility

[Old posts from the commercial version of ArrayFire] Issues and comments for download and installation. Getting up and running.

Moderators: melonakos, pavanky

cuda 6.5 compatibility

Postby MichalQ » Wed Sep 03, 2014 2:44 am

Hello,

is arrafire 2.1 for linux compatible with cuda 6.5 on Ubuntu 14.04? If not what is your recomendation? Cuda 6.0 does not support Ubuntu 14.04.

Thanks in advance for your help.
MichalQ
 
Posts: 12
Joined: Fri Jun 19, 2009 10:05 am

Re: cuda 6.5 compatibility

Postby shehzan » Wed Sep 03, 2014 9:48 am

Hi

We are working to make a release for CUDA 6.5 very soon. Keep a watch on our blog for the press release.

The CUDA 6.0 installer for Ubuntu 13.04 will work for Ubuntu 14.04. As a matter of fact, the CUDA 6.0 installers for all versions of Ubuntu are the same. You can download that and start using ArrayFire.
----
Shehzan
Developer
AccelerEyes
User avatar
shehzan
 
Posts: 121
Joined: Tue Feb 12, 2013 7:20 pm


Return to [archive-commercial] Download & Installation