Arrayfire download error

[Old posts from the commercial version of ArrayFire] Issues and comments for download and installation. Getting up and running.

Moderators: melonakos, pavanky

Arrayfire download error

Postby oldsunguy » Tue Sep 23, 2014 9:57 am

I am trying to download the Linux version of Arrayfire software. When I go to the download page, and click on Desktop version Linux v2.1 (32 & 64-bit) , I get the following error:

This XML file does not appear to have any style information associated with it. The document tree is shown below.
<Message>All access to this object has been disabled</Message>

I have tried different browsers but get the same error. Is there something obvious I am doing wrong? Thanks for any help you can provide.
Posts: 1
Joined: Tue Sep 23, 2014 7:52 am

Re: Arrayfire download error

Postby shehzan » Wed Oct 01, 2014 11:28 am

This problem has been fixed. Please retry.
User avatar
Posts: 121
Joined: Tue Feb 12, 2013 7:20 pm

Return to [archive-commercial] Download & Installation