Jacket v2.0 error on Matlab2010b

[Old posts from the commercial version of ArrayFire] Issues and comments for download and installation. Getting up and running.

Moderators: melonakos, pavanky

Jacket v2.0 error on Matlab2010b

Postby rollyng » Fri Mar 21, 2014 8:46 am

HI all,
Is jacket no longer supported on Matlab?
I am still running Matlab 2010b and I have 2 licences for Jacket v2.0.
I had Jacket v1.5 previously and matlab2009a on winxp but the hard disk crashed and I was updated to win7 x64.

As I run,
>>ginfo
Jacket v2.0 (build 0ae6cf5) by AccelerEyes (64-bit Windows)
A newer version of Jacket is available: http://accelereyes.com/download_jacket
License Type: Designated Computer (C:\Program Files\AccelerEyes\Jacket\engine\jlicense.dat)
Addons: MGL2
CUDA toolkit 4.0, driver 332.21
GPU1 GeForce GTX 780 Ti, 3072 MB, Compute 3.5 (single,double) (in use)
GPU2 GeForce GT 640, 1024 MB, Compute 3.0 (single,double)
Memory Usage: 2819 MB free (3072 MB total)

I suppose everything is ok but it is not,
>> A=gones(1024,1);
>> a=fft(A);
??? Error using ==> fft
c:\var\lib\hudson\workspace\devel_build_win_64\jacket\src\cuda\fft_internal.h:124:
CUDA runtime error: invalid device function (8)
(src/matlab/calls/fft.cpp:118)

but it is ok if
>> A=gones(1024);
>> a=fft2(A);
No error for 2d fft...

Can any one help? Thank you!
Rolly
rollyng
 
Posts: 30
Joined: Fri Jan 14, 2011 11:30 am
Location: HKSAR

Return to [archive-commercial] Download & Installation

cron