Required drivers for Jacket 2.2

[Old posts from the commercial version of ArrayFire] Issues and comments for download and installation. Getting up and running.

Moderators: melonakos, pavanky

Required drivers for Jacket 2.2

Postby stu314159 » Mon Jul 02, 2012 11:33 pm

Please forgive me for asking an obvious question - I read the release notes for Jacket 2.2 and noted that it requires CUDA 4.2 drivers, and for Linux 64-bit further specifies 300 series or higher.

When I download the developer driver from the CUDA 4.2 downloads, I get 295.41 ( for whatever reason, I installed that a month or so ago....) - and when I go to NVIDIA's driver download page (not in CUDA Zone), I still cannot find a link to download a driver of 300 series or higher.

So, I guess I have two questions:

1. Do I *really* need a 300-series or higher driver for Linux 64-bit as the release notes say?

2. If so, could you tell me where it can be accessed?

Thanks,

Stu
stu314159
 
Posts: 8
Joined: Mon Oct 31, 2011 10:23 am

Re: Required drivers for Jacket 2.2

Postby kernelpanic » Tue Jul 03, 2012 8:40 am

I'm also looking for an answer to this!

I've contacted Accelereyes support about it (we have an open service call at the moment). I'll let you know what they respond with.

At the moment we have the dev 295.41 driver, cuda 4.2 and jacket 2.2 installed on Linux_64.

I'm tempted to install the non-devel(?) drivers from here for Lin_64:

http://www.nvidia.co.uk/object/unix-uk.html

(the 'Short Lived Branch version' is up to 302.17 it seems) but I'm not sure if you can simply use a non-dev nVidia driver...

Chris.
kernelpanic
 
Posts: 3
Joined: Mon Jul 02, 2012 5:45 am

Re: Required drivers for Jacket 2.2

Postby kernelpanic » Fri Jul 06, 2012 5:56 am

From Accelereyes support:

"We recommend Linux driver 300 or higher, but the 295 is fine -- I myself am running 295.53"

C.
kernelpanic
 
Posts: 3
Joined: Mon Jul 02, 2012 5:45 am

Re: Required drivers for Jacket 2.2

Postby vishy » Fri Jul 06, 2012 11:18 am

Thanks for the notes. The 300 drivers will be released very soon, which was one of the reasons that page said "300 or higher". Sorry for the confusion.
--------------------------------------------------
Vish Venugopalakrishnan
Software Engineer (Q/A)
AccelerEyes LLC
vishy.v@accelereyes.com

--------------------------------------------------
Resources:
Getting Started, FAQ, Tips, Syntax
User avatar
vishy
 
Posts: 411
Joined: Thu Apr 16, 2009 11:46 am


Return to [archive-commercial] Download & Installation

cron