How can i use the ArrayFire1.0 with CUDA version 4.1

[Old posts from the commercial version of ArrayFire] Issues and comments for download and installation. Getting up and running.

Moderators: melonakos, pavanky

How can i use the ArrayFire1.0 with CUDA version 4.1

Postby liujie » Fri Mar 23, 2012 9:44 am

Hello,guys
I am a rookie.
I install the newest version CUDA 4.1. Everything goes very well.
But when i download the ArrayFire1.0 and compile the Example it provided,something is wrong.
The default CUDA version ArrayFire1.0 supported is CUDA4.0.
How can i use the ArrayFire1.0?
Please help me.

Best wishes to Everyone.
liujie
 
Posts: 2
Joined: Fri Mar 23, 2012 9:32 am

Re: How can i use the ArrayFire1.0 with CUDA version 4.1

Postby pavanky » Sun Mar 25, 2012 4:46 pm

Hi Liujie

You can download the ArrayFire nightly's (www.accelereyes.com/nightly) which supports cuda 4.1.
Please note that we are in the process of chaging the API a little bit and the fianl ArrayFire 1.1 version may have a slightly different api for a few functions.
Pavan Yalamanchili,
ArrayFire
--
~ If it is not broken, you have not tried hard enough ~
User avatar
pavanky
Site Admin
 
Posts: 1123
Joined: Mon Mar 15, 2010 7:39 pm
Location: Atlanta, GA

Re: How can i use the ArrayFire1.0 with CUDA version 4.1

Postby liujie » Sun Mar 25, 2012 8:33 pm

Many thanks!
liujie
 
Posts: 2
Joined: Fri Mar 23, 2012 9:32 am


Return to [archive-commercial] Download & Installation