MATLAB doesn't detect Jacket

[Old posts from the commercial version of ArrayFire] Issues and comments for download and installation. Getting up and running.

Moderators: melonakos, pavanky

MATLAB doesn't detect Jacket

Postby mjacobson » Fri Nov 11, 2011 7:00 pm

Something went wrong with the installation of my trial version. I'm trying to do manual activation, but when I launch MATLAB it seems not to recognize the presence of Jacket at all, so of course I cannot run GACTIVATE. Advice would be most welcome!
mjacobson
 
Posts: 43
Joined: Wed Oct 12, 2011 3:19 pm

Re: MATLAB doesn't detect Jacket

Postby mjacobson » Sat Nov 12, 2011 1:03 pm

OK, I've possibly fixed it by going to the Jacket\engine\ directory and doing addpath(pwd).

Should this be enough, though? Are there any other (sub) directories that are meant to be installed on the path?
mjacobson
 
Posts: 43
Joined: Wed Oct 12, 2011 3:19 pm

Re: MATLAB doesn't detect Jacket

Postby vishy » Mon Nov 14, 2011 2:19 pm

mjacobson,

You do need to add path to Jacket after launching MATLAB. You don't need to cd to the directory, simply doing an addpath <jacket_path>/engine would do. No other sub-directories are needed.
--------------------------------------------------
Vish Venugopalakrishnan
Software Engineer (Q/A)
AccelerEyes LLC
vishy.v@accelereyes.com

--------------------------------------------------
Resources:
Getting Started, FAQ, Tips, Syntax
User avatar
vishy
 
Posts: 411
Joined: Thu Apr 16, 2009 11:46 am


Return to [archive-commercial] Download & Installation