ArrayFire on Snow Leopard (SPT-1112)

[Old posts from the commercial version of ArrayFire] Discussion of ArrayFire using CUDA or OpenCL.

Moderator: pavanky

ArrayFire on Snow Leopard (SPT-1112)

Postby jabhiji » Thu Sep 26, 2013 11:44 am

One ArrayFire user asked the following question:

Is there a possibility to get the 1.2 version of ArrayFire, since it is not possible for me to upgrade to a newer version than OSX 10.6 Snow Leopard. This would be great!


Versions prior to ArrayFire 1.9 are no longer supported, since 1.9 contained a major update in API. However, ArrayFire 1.9 is supported on Snow Leopard, see system requirements here: https://www.accelereyes.com/arrayfire/c/

* Supported versions are: Mac OSX (64-bit) - Snow Leopard (10.6.x), Lion (10.7.x), or later

Note that ArrayFire v2.0 coming soon will not support Snow Leopard.

Let me know if you have any questions!
Abhijit Joshi (abhijit@accelereyes.com)
ArrayFire Developer
User avatar
jabhiji
 
Posts: 6
Joined: Fri Apr 12, 2013 3:36 pm

Return to [archive-commercial] Programming & Development with ArrayFire

cron